<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Rockford native trains to serve as the next generation of U.S. Naval Aviation Warfighters  | The Rockford Squire</title>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="http://rockfordsquire.com/2019/06/27/rockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rockford Squire &raquo; Feed" href="http://rockfordsquire.com/feed/" />
<link rel='preconnect' href='http://secureservercdn.net' crossorigin />
<link rel="alternate" type="text/calendar" title="The Rockford Squire &raquo; iCal Feed" href="http://rockfordsquire.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/secureservercdn.net\/50.62.175.49\/p06.733.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2&time=1561745687"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2&#038;time=1561745687' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2&#038;time=1561745687' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.2.2&#038;time=1561745687' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6&#038;time=1561745687' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css?time=1561745687' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1561745687' type='text/css' media='all' />
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1561745687'></script>
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1561745687'></script>
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1561745687'></script>
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6&#038;time=1561745687'></script>
<link rel='https://api.w.org/' href='http://rockfordsquire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rockfordsquire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-includes/wlwmanifest.xml?time=1561745687" /> 
<link rel='prev' title='As the lights dimmed: Rockford School of Dance closes after 44 years' href='http://rockfordsquire.com/2019/06/27/as-the-lights-dimmed-rockford-school-of-dance-closes-after-44-years/' />
<link rel='next' title='City adopts and implements pavement warranty program' href='http://rockfordsquire.com/2019/06/27/city-adopts-and-implements-pavement-warranty-program/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://rockfordsquire.com/?p=35493' />
<link rel="alternate" type="application/json+oembed" href="http://rockfordsquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockfordsquire.com%2F2019%2F06%2F27%2Frockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rockfordsquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockfordsquire.com%2F2019%2F06%2F27%2Frockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZZHC5X');</script>
<!-- End Google Tag Manager -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8619157266747976",
    enable_page_level_ads: true
  });
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://rockfordsquire.com"><link rel="https://theeventscalendar.com/" href="http://rockfordsquire.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]>
<script src="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2015/06/Background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-35493 single-format-standard custom-background tribe-no-js mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="http://rockfordsquire.com/" title="The Rockford Squire" rel="home">
<img class="mh-header-image" src="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2017/10/RockfordClock_Banner.jpg?time=1561745687" height="250" width="1082" alt="The Rockford Squire" />
</a>
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://rockfordsquire.com/" title="The Rockford Squire" rel="home">
<h2 class="mh-header-title">The Rockford Squire</h2>
<h3 class="mh-header-tagline">Rockford&#039;s free weekly newspaper since 1871</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26583"><a href="http://rockfordsquire.com/">Home</a></li>
<li id="menu-item-26584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26584"><a href="http://rockfordsquire.com/about/">About</a></li>
<li id="menu-item-26585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26585"><a href="http://rockfordsquire.com/subscribe-to-the-squire/">Subscribe</a></li>
<li id="menu-item-30616" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-30616"><a href="http://rockfordsquire.com/events/">Register of Events</a></li>
<li id="menu-item-26586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26586"><a href="http://rockfordsquire.com/advertise/">Advertise</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26588"><a href="http://rockfordsquire.com/contact/">Contact</a></li>
<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="http://rockfordsquire.com/comments/">Comments</a></li>
<li id="menu-item-28944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28944"><a href="http://rockfordsquire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-35493" class="post-35493 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-lt-j-g-joseph-ramos tag-u-s-naval-aviation-warfighters">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Rockford native trains to serve as the next generation of U.S. Naval Aviation Warfighters </h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rockfordsquire.com/2019/06/">June 27, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://rockfordsquire.com/author/editor/">The Rockford Squire</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rockfordsquire.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://rockfordsquire.com/2019/06/27/rockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2019/06/Ramos_Joseph1web.jpg?time=1561745687" alt="" title="Ramos_Joseph(1)web" />
<figcaption class="wp-caption-text">Photo by Mass Communication Specialist 2nd Class David Finley</figcaption>
</figure>
<p>By Rick Burke, Navy Office of Community Outreach</p>
<p>A 2012 Rockford High School graduate and Rockford, Michigan, native is participating in a rigorous training process that transforms officers into U.S. naval aviators.</p>
<p>Lt. j.g. Joseph Ramos is a student pilot with the “Golden Eagles” of Training Squadron (VT) 22, based in Naval Air Station Kingsville, Texas. The squadron flies T-45C Goshawk aircraft.</p>
<p>A Navy student pilot is responsible for mastering all the aircraft systems and the safety of the crew.</p>
<p>“It&#8217;s by far the most challenging and rewarding job because you put in so much effort and the expectations are extremely high, so being successful has a lot more meaning behind it,” Ramos said.</p>
<p>Ramos credits success in the Navy to many of the lessons learned growing up in Rockford.</p>
<p>“My parents instilled in me the morals, value and discipline needed to excel as both a naval officer and aviator,” Ramos said.</p>
<p>The T-45C Goshawk is a tandem-seat, jet trainer aircraft powered by a twin-spool non-afterburn turbofan engine with 5,527 pounds of thrust and airspeed of 645 mph.</p>
<p>VT-22’s primary mission is to train future naval aviators to fly as well as instill leadership and officer values, Navy officials explained. Students must complete many phases of flight training in order to graduate, including aviation pre-flight indoctrination, primary flight training, and advanced flight training. After successfully completing the rigorous program, naval aviators earn their coveted “Wings of Gold.”</p>
<p>After graduation, pilots continue their training to learn how to fly a specific aircraft, such as the Navy’s F/A-18 Hornet fighter attack jet aircraft or the F-35 Lightning joint strike fighter jet. They are later assigned to a ship or land-based squadron.</p>
<p>A key element of the Navy the nation needs is tied to the fact that America is a maritime nation, and that the nation’s prosperity is tied to the ability to operate freely on the world’s oceans. More than 70 percent of the Earth’s surface is covered by water; 80 percent of the world’s population lives close to a coast; and 90 percent of all global trade by volume travels by sea.</p>
<p>Ramos plays an important role in America’s focus on rebuilding military readiness, strengthening alliances and reforming business practices in support of National Defense Strategy.</p>
<p>“Our priorities center on people, capabilities and processes, and will be achieved by our focus on speed, value, results and partnerships,” said Secretary of the Navy Richard V. Spencer. “Readiness, lethality and modernization are the requirements driving these priorities.”</p>
<p>Though there are many ways for sailors to earn distinction in their command, community and career, Ramos is most proud of making the commodore&#8217;s list out of primary flight school.</p>
<p>“I was competing against peak aviators who were performing at their best and all wanted to be number one, and making this list proved that I am worthy of being here,” Ramos said.</p>
<p>Serving in the Navy is a continuing tradition of military service for Ramos, who has military ties with family members who have previously served. Ramos is honored to carry on the family tradition.</p>
<p>“My grandfather served in the Air Force during Vietnam,” Ramos said. “I like to think we both have similar core values as we both can relate in serving our country.”</p>
<p>As a member of one of the U.S. Navy’s most relied-upon assets, Ramos and other sailors know they are part of a legacy that will last beyond their lifetimes providing the Navy the nation needs.</p>
<p>“This is by far the best job in the world,” Ramos said. “Not only am I having the most fun of my life, but I am making an impact on naval aviation history.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://rockfordsquire.com/2019/06/27/rockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters/" data-a2a-title="Rockford native trains to serve as the next generation of U.S. Naval Aviation Warfighters "><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Frockfordsquire.com%2F2019%2F06%2F27%2Frockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters%2F&amp;linkname=Rockford%20native%20trains%20to%20serve%20as%20the%20next%20generation%20of%20U.S.%20Naval%20Aviation%20Warfighters%C2%A0" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Frockfordsquire.com%2F2019%2F06%2F27%2Frockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters%2F&amp;linkname=Rockford%20native%20trains%20to%20serve%20as%20the%20next%20generation%20of%20U.S.%20Naval%20Aviation%20Warfighters%C2%A0" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Frockfordsquire.com%2F2019%2F06%2F27%2Frockford-native-trains-to-serve-as-the-next-generation-of-u-s-naval-aviation-warfighters%2F&amp;linkname=Rockford%20native%20trains%20to%20serve%20as%20the%20next%20generation%20of%20U.S.%20Naval%20Aviation%20Warfighters%C2%A0" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://rockfordsquire.com/tag/lt-j-g-joseph-ramos/" rel="tag">Lt. j.g. Joseph Ramos</a></li><li><a href="http://rockfordsquire.com/tag/u-s-naval-aviation-warfighters/" rel="tag">U.S. Naval Aviation Warfighters</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rockfordsquire.com/2019/06/27/as-the-lights-dimmed-rockford-school-of-dance-closes-after-44-years/" rel="prev"><img width="80" height="60" src="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2019/06/IMG_2661web-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2019/06/IMG_2661web-80x60.jpg 80w, http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2019/06/IMG_2661web-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>As the lights dimmed: Rockford School of Dance closes after 44 years</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://rockfordsquire.com/2019/06/27/city-adopts-and-implements-pavement-warranty-program/" rel="next"><img width="80" height="60" src="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2019/06/councilJune2019web-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2019/06/councilJune2019web-80x60.jpg 80w, http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/uploads/2019/06/councilJune2019web-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>City adopts and implements pavement warranty program</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://rockfordsquire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="categories-368954786" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search By Category</span></h4><form action="http://rockfordsquire.com" method="get"><label class="screen-reader-text" for="cat">Search By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11296">Advertorials</option>
	<option class="level-0" value="9902">Animal Photos</option>
	<option class="level-0" value="3">Announcements</option>
	<option class="level-0" value="4379">Arts &amp; Entertainment</option>
	<option class="level-0" value="10323">City Council</option>
	<option class="level-0" value="880">Community Services</option>
	<option class="level-0" value="567">Education</option>
	<option class="level-0" value="10636">Event Schedules</option>
	<option class="level-0" value="10">Faith Message</option>
	<option class="level-0" value="10917">Food and Beverages</option>
	<option class="level-0" value="9843">Health</option>
	<option class="level-0" value="9872">Historical Society</option>
	<option class="level-0" value="9803">Lawn &amp; Garden</option>
	<option class="level-0" value="9800">Letters to the Editor</option>
	<option class="level-0" value="11297">Local Business</option>
	<option class="level-0" value="9997">Man On The Street</option>
	<option class="level-0" value="9801">Memorials</option>
	<option class="level-0" value="10522">Michigan DNR</option>
	<option class="level-0" value="2056">Military</option>
	<option class="level-0" value="9767">Nature Niche</option>
	<option class="level-0" value="9903">Nature/Animals</option>
	<option class="level-0" value="926">News</option>
	<option class="level-0" value="9802">Obituaries</option>
	<option class="level-0" value="9926">Political</option>
	<option class="level-0" value="10422">Reader Photos</option>
	<option class="level-0" value="10495">Rockford Chamber of Commerce</option>
	<option class="level-0" value="23">School Beat</option>
	<option class="level-0" value="25">Sports</option>
	<option class="level-0" value="10037">Squire Visits</option>
	<option class="level-0" value="10041">Summertime</option>
	<option class="level-0" value="26">Tax Attic</option>
	<option class="level-0" value="12055">Thad Talks</option>
	<option class="level-0" value="10290">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10709">Weekly Editorial Column</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-382738227" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive - Side Bar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8619157266747976"
     data-ad-slot="4618139500"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="tribe-events-list-widget-2" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Community Events</span></h4>	<p>There are no upcoming events at this time.</p>
</div><div id="linkcat-144" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Community of Rockford</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rockford.mi.us" rel="contact co-resident" target="_blank">City of Rockford</a></li>
<li><a href="http://www.kdl.org/branches/13" rel="contact co-resident" target="_blank">Krause Memorial Library</a></li>
<li><a href="http://www.michigan.gov/msp/0,1607,7-123-1584_3472_4732---,00.html" rel="contact co-resident" target="_blank">Michigan State Police</a></li>
<li><a href="http://www.rockfordmichamber.com" rel="contact co-resident" target="_blank">Rockford Chamber of Commerce</a></li>
<li><a href="http://rockford.mi.us/pages/fire.html" rel="contact co-resident" target="_blank">Rockford Fire Department</a></li>
<li><a href="http://rockford.mi.us/pages/police.html" rel="contact co-resident" target="_blank">Rockford Police Department</a></li>
<li><a href="http://www.rockfordschools.org/" rel="contact co-resident" target="_blank">Rockford Public Schools</a></li>
<li><a href="http://rockfordmirotary.com" rel="contact co-resident" target="_blank">Rockford Rotary</a></li>

	</ul>
</div>
<div id="linkcat-572" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Neighbors</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.algomatwp.org" rel="contact neighbor" target="_blank">Algoma Township</a></li>
<li><a href="http://www.cannontwp.org" rel="contact neighbor" target="_blank">Cannon Township</a></li>
<li><a href="http://www.cityofcedarsprings.org" rel="contact neighbor" target="_blank">City of Cedar Springs</a></li>
<li><a href="http://www.grand-rapids.mi.us" rel="contact neighbor" target="_blank">City of Grand Rapids</a></li>
<li><a href="http://www.ci.greenville.mi.us/" rel="contact neighbor" target="_blank">City of Greenville</a></li>
<li><a href="http://www.courtlandtwp.org" rel="contact neighbor" target="_blank">Courtland Township</a></li>
<li><a href="http://www.grattantownship.org/" rel="contact neighbor" target="_blank">Grattan Township</a></li>
<li><a href="http://www.accesskent.com/" rel="contact neighbor" target="_blank">Kent County</a></li>
<li><a href="http://www.plainfieldchartertwp.org/" rel="contact neighbor" target="_blank">Plainfield Township</a></li>
<li><a href="http://www.sparta-township.com" rel="contact neighbor" target="_blank">Sparta Township</a></li>
<li><a href="http://www.michigan.gov" rel="contact neighbor" target="_blank">State of Michigan</a></li>
<li><a href="http://www.cityofcedarsprings.org" rel="neighbor" target="_blank">Village of Cedar Springs</a></li>
<li><a href="http://www.spartami.org" rel="contact neighbor" target="_blank">Village of Sparta</a></li>

	</ul>
</div>
<div id="text-382738225" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Squire Site Sidebar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8619157266747976"
     data-ad-slot="2899902184"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZZHC5X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"07a28fa0e6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.3.2&#038;time=1561745687' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.3.2&#038;time=1561745687' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.3.2&#038;time=1561745687' type='text/css' media='all' />
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3&#038;time=1561745687'></script>
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0&#038;time=1561745687'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"http:\/\/rockfordsquire.com\/wp-admin\/admin-ajax.php","nonce":"787cae8ffa","ip":"107.23.218.4","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0&#038;time=1561745687'></script>
<script type='text/javascript' src='http://secureservercdn.net/50.62.175.49/p06.733.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.2.2&#038;time=1561745687'></script>
</body>
</html>