<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>The Rockford Squire – Thursday, July 23, 2020 | The Rockford Squire</title>

<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://rockfordsquire.com/#organization","url":"http://rockfordsquire.com/","name":"The Rockford Squire","sameAs":[]},{"@type":"WebSite","@id":"http://rockfordsquire.com/#website","url":"http://rockfordsquire.com/","name":"The Rockford Squire","publisher":{"@id":"http://rockfordsquire.com/#organization"}},{"@type":"WebPage","@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#webpage","url":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/","inLanguage":"en-US","name":"The Rockford Squire - Thursday, July 23, 2020","isPartOf":{"@id":"https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/#website"},"breadcrumb":{"@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#primaryimage","url":"https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/04/RSFeatured-Page.jpg?time=1596068143","width":2500,"height":1522},"primaryImageOfPage":{"@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#primaryimage"},"datePublished":"2020-07-22T13:57:00-05:00","dateModified":"2020-07-22T13:57:00-05:00"},{"@type":"Article","@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#article","isPartOf":{"@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#webpage"},"author":{"@id":"http://rockfordsquire.com/author/editor/#author"},"headline":"The Rockford Squire &#8211; Thursday, July 23, 2020","datePublished":"2020-07-22T13:57:00-05:00","dateModified":"2020-07-22T13:57:00-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#webpage"},"publisher":{"@id":"http://rockfordsquire.com/#organization"},"articleSection":"Uncategorized","image":{"@type":"ImageObject","@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#primaryimage","url":"https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/04/RSFeatured-Page.jpg?time=1596068143","width":2500,"height":1522}},{"@type":"Person","@id":"http://rockfordsquire.com/author/editor/#author","name":"The Rockford Squire","sameAs":[],"image":{"@type":"ImageObject","@id":"http://rockfordsquire.com/#personlogo","url":"http://1.gravatar.com/avatar/1cc557e6a4efa2cfc11c398b62c042f2?s=96&d=identicon&r=g","width":96,"height":96,"caption":"The Rockford Squire"}},{"@type":"BreadcrumbList","@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://rockfordsquire.com/","url":"http://rockfordsquire.com/","name":"The Rockford Squire"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/","url":"http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/","name":"The Rockford Squire - Thursday, July 23, 2020"}}]}]}</script>
<link rel="canonical" href="http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rockford Squire &raquo; Feed" href="http://rockfordsquire.com/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="text/calendar" title="The Rockford Squire &raquo; iCal Feed" href="http://rockfordsquire.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.150.47\/p06.733.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2&time=1596068143"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6&#038;time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6&#038;time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2&#038;time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.4.2&#038;time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6&#038;time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css?time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1596068143' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1596068143'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1596068143'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1596068143'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6&#038;time=1596068143'></script>
<link rel='https://api.w.org/' href='http://rockfordsquire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rockfordsquire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/wlwmanifest.xml?time=1596068143" /> 
<link rel='prev' title='Church Message: How great is our God?' href='http://rockfordsquire.com/2020/07/15/church-message-how-great-is-our-god/' />
<link rel='next' title='The Rockford Squire &#8211; Thursday, July 30, 2020' href='http://rockfordsquire.com/2020/07/29/the-rockford-squire-thursday-july-30-2020/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://rockfordsquire.com/?p=36279' />
<link rel="alternate" type="application/json+oembed" href="http://rockfordsquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockfordsquire.com%2F2020%2F07%2F22%2Fthe-rockford-squire-thursday-july-23-2020-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rockfordsquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockfordsquire.com%2F2020%2F07%2F22%2Fthe-rockford-squire-thursday-july-23-2020-2%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZZHC5X');</script>
<!-- End Google Tag Manager -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8619157266747976",
    enable_page_level_ads: true
  });
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://rockfordsquire.com"><link rel="https://theeventscalendar.com/" href="http://rockfordsquire.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]>
<script src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2015/06/Background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-36279 single-format-standard custom-background tribe-no-js mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="http://rockfordsquire.com/" title="The Rockford Squire" rel="home">
<img class="mh-header-image" src="http://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2017/07/TractorParade_Banner-1.jpg?time=1596068143" height="250" width="1082" alt="The Rockford Squire" />
</a>
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://rockfordsquire.com/" title="The Rockford Squire" rel="home">
<h2 class="mh-header-title">The Rockford Squire</h2>
<h3 class="mh-header-tagline">Rockford&#039;s free weekly newspaper since 1871</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26583"><a href="http://rockfordsquire.com/">Home</a></li>
<li id="menu-item-26584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26584"><a href="http://rockfordsquire.com/about/">About</a></li>
<li id="menu-item-26585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26585"><a href="http://rockfordsquire.com/subscribe-to-the-squire/">Subscribe</a></li>
<li id="menu-item-30616" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-30616"><a href="http://rockfordsquire.com/events/">Calendar of Events</a></li>
<li id="menu-item-26586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26586"><a href="http://rockfordsquire.com/advertise/">Advertise</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26588"><a href="http://rockfordsquire.com/contact/">Contact</a></li>
<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="http://rockfordsquire.com/comments/">Comments</a></li>
<li id="menu-item-28944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28944"><a href="http://rockfordsquire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-36279" class="post-36279 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">The Rockford Squire &#8211; Thursday, July 23, 2020</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rockfordsquire.com/2020/07/">July 22, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://rockfordsquire.com/author/editor/">The Rockford Squire</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rockfordsquire.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/04/RSFeatured-Page-678x381.jpg" alt="" title="RSFeatured Page" />
</figure>
<p><img class="alignleft size-full wp-image-36280" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage01-4-scaled.jpg" alt="" width="1712" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage01-4-scaled.jpg 1712w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage01-4-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage01-4-685x1024.jpg 685w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage01-4-768x1149.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage01-4-1027x1536.jpg 1027w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage01-4-1369x2048.jpg 1369w" sizes="(max-width: 1712px) 100vw, 1712px" /> <img class="alignleft size-full wp-image-36281" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage02-4-scaled.jpg" alt="" width="1716" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage02-4-scaled.jpg 1716w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage02-4-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage02-4-686x1024.jpg 686w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage02-4-768x1146.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage02-4-1030x1536.jpg 1030w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage02-4-1373x2048.jpg 1373w" sizes="(max-width: 1716px) 100vw, 1716px" /> <img class="alignleft size-full wp-image-36282" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage03-4-scaled.jpg" alt="" width="1715" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage03-4-scaled.jpg 1715w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage03-4-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage03-4-686x1024.jpg 686w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage03-4-768x1147.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage03-4-1029x1536.jpg 1029w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage03-4-1372x2048.jpg 1372w" sizes="(max-width: 1715px) 100vw, 1715px" /> <img class="alignleft size-full wp-image-36283" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage04-4-scaled.jpg" alt="" width="1770" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage04-4-scaled.jpg 1770w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage04-4-207x300.jpg 207w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage04-4-708x1024.jpg 708w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage04-4-768x1111.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage04-4-1062x1536.jpg 1062w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage04-4-1416x2048.jpg 1416w" sizes="(max-width: 1770px) 100vw, 1770px" /> <img class="alignleft size-full wp-image-36284" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage05-4-scaled.jpg" alt="" width="1735" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage05-4-scaled.jpg 1735w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage05-4-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage05-4-694x1024.jpg 694w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage05-4-768x1133.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage05-4-1041x1536.jpg 1041w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage05-4-1388x2048.jpg 1388w" sizes="(max-width: 1735px) 100vw, 1735px" /> <img class="alignleft size-full wp-image-36285" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage06-4-scaled.jpg" alt="" width="1719" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage06-4-scaled.jpg 1719w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage06-4-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage06-4-687x1024.jpg 687w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage06-4-768x1144.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage06-4-1031x1536.jpg 1031w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage06-4-1375x2048.jpg 1375w" sizes="(max-width: 1719px) 100vw, 1719px" /> <img class="alignleft size-full wp-image-36286" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage07-4-scaled.jpg" alt="" width="1723" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage07-4-scaled.jpg 1723w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage07-4-202x300.jpg 202w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage07-4-689x1024.jpg 689w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage07-4-768x1141.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage07-4-1034x1536.jpg 1034w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage07-4-1379x2048.jpg 1379w" sizes="(max-width: 1723px) 100vw, 1723px" /> <img class="alignleft size-full wp-image-36287" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage08-4-scaled.jpg" alt="" width="1712" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage08-4-scaled.jpg 1712w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage08-4-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage08-4-685x1024.jpg 685w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage08-4-768x1149.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage08-4-1027x1536.jpg 1027w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage08-4-1369x2048.jpg 1369w" sizes="(max-width: 1712px) 100vw, 1712px" /> <img class="alignleft size-full wp-image-36288" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage09-4-scaled.jpg" alt="" width="1713" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage09-4-scaled.jpg 1713w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage09-4-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage09-4-685x1024.jpg 685w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage09-4-768x1147.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage09-4-1028x1536.jpg 1028w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage09-4-1371x2048.jpg 1371w" sizes="(max-width: 1713px) 100vw, 1713px" /> <img class="alignleft size-full wp-image-36289" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage10-4-scaled.jpg" alt="" width="1661" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage10-4-scaled.jpg 1661w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage10-4-195x300.jpg 195w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage10-4-664x1024.jpg 664w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage10-4-768x1184.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage10-4-997x1536.jpg 997w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage10-4-1329x2048.jpg 1329w" sizes="(max-width: 1661px) 100vw, 1661px" /> <img class="alignleft size-full wp-image-36290" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage11-4-scaled.jpg" alt="" width="1730" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage11-4-scaled.jpg 1730w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage11-4-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage11-4-692x1024.jpg 692w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage11-4-768x1136.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage11-4-1038x1536.jpg 1038w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage11-4-1384x2048.jpg 1384w" sizes="(max-width: 1730px) 100vw, 1730px" /> <img class="alignleft size-full wp-image-36291" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage12-4-scaled.jpg" alt="" width="1732" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage12-4-scaled.jpg 1732w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage12-4-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage12-4-693x1024.jpg 693w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage12-4-768x1135.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage12-4-1039x1536.jpg 1039w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage12-4-1385x2048.jpg 1385w" sizes="(max-width: 1732px) 100vw, 1732px" /> <img class="alignleft size-full wp-image-36292" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage13-1-scaled.jpg" alt="" width="1708" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage13-1-scaled.jpg 1708w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage13-1-200x300.jpg 200w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage13-1-683x1024.jpg 683w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage13-1-768x1151.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage13-1-1025x1536.jpg 1025w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage13-1-1367x2048.jpg 1367w" sizes="(max-width: 1708px) 100vw, 1708px" /> <img class="alignleft size-full wp-image-36293" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage14-1-scaled.jpg" alt="" width="1721" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage14-1-scaled.jpg 1721w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage14-1-202x300.jpg 202w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage14-1-688x1024.jpg 688w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage14-1-768x1142.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage14-1-1033x1536.jpg 1033w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage14-1-1377x2048.jpg 1377w" sizes="(max-width: 1721px) 100vw, 1721px" /> <img class="alignleft size-full wp-image-36294" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage15-1-scaled.jpg" alt="" width="1730" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage15-1-scaled.jpg 1730w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage15-1-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage15-1-692x1024.jpg 692w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage15-1-768x1137.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage15-1-1038x1536.jpg 1038w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage15-1-1384x2048.jpg 1384w" sizes="(max-width: 1730px) 100vw, 1730px" /> <img class="alignleft size-full wp-image-36295" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage16-1-scaled.jpg" alt="" width="1677" height="2560" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage16-1-scaled.jpg 1677w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage16-1-197x300.jpg 197w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage16-1-671x1024.jpg 671w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage16-1-768x1172.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage16-1-1006x1536.jpg 1006w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/07/rspage16-1-1342x2048.jpg 1342w" sizes="(max-width: 1677px) 100vw, 1677px" /></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://rockfordsquire.com/2020/07/22/the-rockford-squire-thursday-july-23-2020-2/" data-a2a-title="The Rockford Squire – Thursday, July 23, 2020"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Frockfordsquire.com%2F2020%2F07%2F22%2Fthe-rockford-squire-thursday-july-23-2020-2%2F&amp;linkname=The%20Rockford%20Squire%20%E2%80%93%20Thursday%2C%20July%2023%2C%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Frockfordsquire.com%2F2020%2F07%2F22%2Fthe-rockford-squire-thursday-july-23-2020-2%2F&amp;linkname=The%20Rockford%20Squire%20%E2%80%93%20Thursday%2C%20July%2023%2C%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Frockfordsquire.com%2F2020%2F07%2F22%2Fthe-rockford-squire-thursday-july-23-2020-2%2F&amp;linkname=The%20Rockford%20Squire%20%E2%80%93%20Thursday%2C%20July%2023%2C%202020" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rockfordsquire.com/2020/07/15/church-message-how-great-is-our-god/" rel="prev"><img width="80" height="60" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2017/07/Churchmessage-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2017/07/Churchmessage-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2017/07/Churchmessage-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Church Message: How great is our God?</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://rockfordsquire.com/2020/07/29/the-rockford-squire-thursday-july-30-2020/" rel="next"><img width="80" height="60" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/04/RSFeatured-Page-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/04/RSFeatured-Page-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/04/RSFeatured-Page-678x509.jpg 678w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2020/04/RSFeatured-Page-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>The Rockford Squire &#8211; Thursday, July 30, 2020</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://rockfordsquire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="categories-368954786" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search By Category</span></h4><form action="http://rockfordsquire.com" method="get"><label class="screen-reader-text" for="cat">Search By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11296">Advertorials</option>
	<option class="level-0" value="9902">Animal Photos</option>
	<option class="level-0" value="3">Announcements</option>
	<option class="level-0" value="4379">Arts &amp; Entertainment</option>
	<option class="level-0" value="10323">City Council</option>
	<option class="level-0" value="880">Community Services</option>
	<option class="level-0" value="12101">Downtown Rockford</option>
	<option class="level-0" value="567">Education</option>
	<option class="level-0" value="10636">Event Schedules</option>
	<option class="level-0" value="10">Faith Message</option>
	<option class="level-0" value="10917">Food and Beverages</option>
	<option class="level-0" value="9843">Health</option>
	<option class="level-0" value="9872">Historical Society</option>
	<option class="level-0" value="9803">Lawn &amp; Garden</option>
	<option class="level-0" value="9800">Letters to the Editor</option>
	<option class="level-0" value="11297">Local Business</option>
	<option class="level-0" value="9997">Man On The Street</option>
	<option class="level-0" value="9801">Memorials</option>
	<option class="level-0" value="10522">Michigan DNR</option>
	<option class="level-0" value="2056">Military</option>
	<option class="level-0" value="9767">Nature Niche</option>
	<option class="level-0" value="9903">Nature/Animals</option>
	<option class="level-0" value="926">News</option>
	<option class="level-0" value="9802">Obituaries</option>
	<option class="level-0" value="9926">Political</option>
	<option class="level-0" value="10422">Reader Photos</option>
	<option class="level-0" value="10495">Rockford Chamber of Commerce</option>
	<option class="level-0" value="12104">Rockford SusCom</option>
	<option class="level-0" value="23">School Beat</option>
	<option class="level-0" value="25">Sports</option>
	<option class="level-0" value="10037">Squire Visits</option>
	<option class="level-0" value="10041">Summertime</option>
	<option class="level-0" value="26">Tax Attic</option>
	<option class="level-0" value="12055">Thad Talks</option>
	<option class="level-0" value="10290">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10709">Weekly Editorial Column</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-382738227" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive - Side Bar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8619157266747976"
     data-ad-slot="4618139500"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="tribe-events-list-widget-2" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Community Events</span></h4>	<p>There are no upcoming events at this time.</p>
</div><div id="linkcat-144" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Community of Rockford</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rockford.mi.us" rel="contact co-resident" target="_blank">City of Rockford</a></li>
<li><a href="http://www.kdl.org/branches/13" rel="contact co-resident" target="_blank">Krause Memorial Library</a></li>
<li><a href="http://www.michigan.gov/msp/0,1607,7-123-1584_3472_4732---,00.html" rel="contact co-resident" target="_blank">Michigan State Police</a></li>
<li><a href="http://www.rockfordmichamber.com" rel="contact co-resident" target="_blank">Rockford Chamber of Commerce</a></li>
<li><a href="http://rockford.mi.us/pages/fire.html" rel="contact co-resident" target="_blank">Rockford Fire Department</a></li>
<li><a href="http://rockford.mi.us/pages/police.html" rel="contact co-resident" target="_blank">Rockford Police Department</a></li>
<li><a href="http://www.rockfordschools.org/" rel="contact co-resident" target="_blank">Rockford Public Schools</a></li>
<li><a href="http://rockfordmirotary.com" rel="contact co-resident" target="_blank">Rockford Rotary</a></li>

	</ul>
</div>
<div id="linkcat-572" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Neighbors</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.algomatwp.org" rel="contact neighbor" target="_blank">Algoma Township</a></li>
<li><a href="http://www.cannontwp.org" rel="contact neighbor" target="_blank">Cannon Township</a></li>
<li><a href="http://www.cityofcedarsprings.org" rel="contact neighbor" target="_blank">City of Cedar Springs</a></li>
<li><a href="http://www.grand-rapids.mi.us" rel="contact neighbor" target="_blank">City of Grand Rapids</a></li>
<li><a href="http://www.ci.greenville.mi.us/" rel="contact neighbor" target="_blank">City of Greenville</a></li>
<li><a href="http://www.courtlandtwp.org" rel="contact neighbor" target="_blank">Courtland Township</a></li>
<li><a href="http://www.grattantownship.org/" rel="contact neighbor" target="_blank">Grattan Township</a></li>
<li><a href="http://www.accesskent.com/" rel="contact neighbor" target="_blank">Kent County</a></li>
<li><a href="http://www.plainfieldchartertwp.org/" rel="contact neighbor" target="_blank">Plainfield Township</a></li>
<li><a href="http://www.sparta-township.com" rel="contact neighbor" target="_blank">Sparta Township</a></li>
<li><a href="http://www.michigan.gov" rel="contact neighbor" target="_blank">State of Michigan</a></li>
<li><a href="http://www.cityofcedarsprings.org" rel="neighbor" target="_blank">Village of Cedar Springs</a></li>
<li><a href="http://www.spartami.org" rel="contact neighbor" target="_blank">Village of Sparta</a></li>

	</ul>
</div>
<div id="text-382738225" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Squire Site Sidebar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8619157266747976"
     data-ad-slot="2899902184"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZZHC5X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.5&#038;time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.5&#038;time=1596068143' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.1.5&#038;time=1596068143' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=3.0.0&#038;time=1596068143'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=2.1.0&#038;time=1596068143'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"http:\/\/rockfordsquire.com\/wp-admin\/admin-ajax.php","nonce":"9052c0c9f4","ip":"107.23.218.4","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0&#038;time=1596068143'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.2&#038;time=1596068143'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb021.shr.prod.phx3.secureserver.net'},{'xid':'42504371'},{'wp':'5.4.2'},{'php':'7.2.25'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'mh-magazine-lite'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>