<!DOCTYPE html>
<html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>The Rockford Squire – Thursday, March 4, 2021 | The Rockford Squire</title>
		<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
	<style>
#wpadminbar #wp-admin-bar-vtrts_free_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='max-image-preview:large' />

		<!-- All in One SEO 4.0.12 -->
		<link rel="canonical" href="http://rockfordsquire.com/2021/03/17/the-rockford-squire-thursday-march-4-2021/" />
		<meta property="og:site_name" content="The Rockford Squire | Rockford&#039;s free weekly newspaper since 1871" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Rockford Squire – Thursday, March 4, 2021 | The Rockford Squire" />
		<meta property="og:url" content="http://rockfordsquire.com/2021/03/17/the-rockford-squire-thursday-march-4-2021/" />
		<meta property="article:published_time" content="2021-03-17T18:00:50Z" />
		<meta property="article:modified_time" content="2021-03-17T18:03:58Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="rockfordsquire.com" />
		<meta property="twitter:title" content="The Rockford Squire – Thursday, March 4, 2021 | The Rockford Squire" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/rockfordsquire.com\/#website","url":"http:\/\/rockfordsquire.com\/","name":"The Rockford Squire","description":"Rockford's free weekly newspaper since 1871","publisher":{"@id":"http:\/\/rockfordsquire.com\/#organization"}},{"@type":"Organization","@id":"http:\/\/rockfordsquire.com\/#organization","name":"The Rockford Squire","url":"http:\/\/rockfordsquire.com\/"},{"@type":"BreadcrumbList","@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"http:\/\/rockfordsquire.com\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"http:\/\/rockfordsquire.com\/#item","name":"Home","description":"Rockford's free weekly newspaper since 1871","url":"http:\/\/rockfordsquire.com\/"},"nextItem":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#listItem"},{"@type":"ListItem","@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#listItem","position":2,"item":{"@type":"CollectionPage","@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#item","name":"March 17, 2021 | The Rockford Squire","url":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/"},"nextItem":"http:\/\/rockfordsquire.com\/2021\/03\/#listItem","previousItem":"http:\/\/rockfordsquire.com\/#listItem"},{"@type":"ListItem","@id":"http:\/\/rockfordsquire.com\/2021\/03\/#listItem","position":3,"item":{"@type":"CollectionPage","@id":"http:\/\/rockfordsquire.com\/2021\/03\/#item","name":"March 17, 2021 | The Rockford Squire","url":"http:\/\/rockfordsquire.com\/2021\/03\/"},"nextItem":"http:\/\/rockfordsquire.com\/2021\/03\/17\/#listItem","previousItem":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#listItem"},{"@type":"ListItem","@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/#listItem","position":4,"item":{"@type":"CollectionPage","@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/#item","name":"March 17, 2021 | The Rockford Squire","url":"http:\/\/rockfordsquire.com\/2021\/03\/17\/"},"nextItem":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#listItem","previousItem":"http:\/\/rockfordsquire.com\/2021\/03\/#listItem"},{"@type":"ListItem","@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#listItem","position":5,"item":{"@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#item","name":"The Rockford Squire - Thursday, March 4, 2021","url":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/"},"previousItem":"http:\/\/rockfordsquire.com\/2021\/03\/17\/#listItem"}]},{"@type":"Person","@id":"http:\/\/rockfordsquire.com\/author\/editor\/#author","url":"http:\/\/rockfordsquire.com\/author\/editor\/","name":"Rockford Squire","image":{"@type":"ImageObject","@id":"http:\/\/rockfordsquire.com\/2021\/03\/17\/the-rockford-squire-thursday-march-4-2021\/#authorImage","url":"http:\/\/1.gravatar.com\/avatar\/1cc557e6a4efa2cfc11c398b62c042f2?s=96&d=identicon&r=g","width":96,"height":96,"caption":"Rockford Squire"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rockford Squire &raquo; Feed" href="http://rockfordsquire.com/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="text/calendar" title="The Rockford Squire &raquo; iCal Feed" href="http://rockfordsquire.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.150.47\/p06.733.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7&time=1616076473"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15&#038;time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15&#038;time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7&#038;time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.7&#038;time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6&#038;time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css?time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1616076473' type='text/css' media='all' />
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"http:\/\/rockfordsquire.com\/wp-admin\/admin-ajax.php","page_id":"36970","page_title":"The Rockford Squire \u2013 Thursday, March 4, 2021","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.7&#038;time=1616076473' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1616076473' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1616076473' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1616076473' id='addtoany-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6&#038;time=1616076473' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://rockfordsquire.com/wp-json/" /><link rel="alternate" type="application/json" href="http://rockfordsquire.com/wp-json/wp/v2/posts/36970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rockfordsquire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rockfordsquire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='http://rockfordsquire.com/?p=36970' />
<link rel="alternate" type="application/json+oembed" href="http://rockfordsquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockfordsquire.com%2F2021%2F03%2F17%2Fthe-rockford-squire-thursday-march-4-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rockfordsquire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frockfordsquire.com%2F2021%2F03%2F17%2Fthe-rockford-squire-thursday-march-4-2021%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZZHC5X');</script>
<!-- End Google Tag Manager -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8619157266747976",
    enable_page_level_ads: true
  });
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://rockfordsquire.com"><link rel="https://theeventscalendar.com/" href="http://rockfordsquire.com/wp-json/tribe/events/v1/" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]>
<script src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2015/06/Background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-36970 single-format-standard custom-background tribe-no-js mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="http://rockfordsquire.com/" title="The Rockford Squire" rel="home">
<img   height="250" width="1082" alt="The Rockford Squire" data-src="http://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2017/10/CarShow_Banner.jpg?time=1616076473" class="mh-header-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="mh-header-image" src="http://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2017/10/CarShow_Banner.jpg?time=1616076473" height="250" width="1082" alt="The Rockford Squire" /></noscript>
</a>
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://rockfordsquire.com/" title="The Rockford Squire" rel="home">
<h2 class="mh-header-title">The Rockford Squire</h2>
<h3 class="mh-header-tagline">Rockford&#039;s free weekly newspaper since 1871</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26583"><a href="http://rockfordsquire.com/">Home</a></li>
<li id="menu-item-26584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26584"><a href="http://rockfordsquire.com/about/">About</a></li>
<li id="menu-item-26585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26585"><a href="http://rockfordsquire.com/subscribe-to-the-squire/">Subscribe</a></li>
<li id="menu-item-30616" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-30616"><a href="http://rockfordsquire.com/events/">Calendar of Events</a></li>
<li id="menu-item-26586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26586"><a href="http://rockfordsquire.com/advertise/">Advertise</a></li>
<li id="menu-item-26588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26588"><a href="http://rockfordsquire.com/contact/">Contact</a></li>
<li id="menu-item-28533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28533"><a href="http://rockfordsquire.com/comments/">Comments</a></li>
<li id="menu-item-28944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28944"><a href="http://rockfordsquire.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-36970" class="post-36970 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">The Rockford Squire &#8211; Thursday, March 4, 2021</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rockfordsquire.com/2021/03/">March 17, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://rockfordsquire.com/author/editor/">The Rockford Squire</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rockfordsquire.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://rockfordsquire.com/2021/03/17/the-rockford-squire-thursday-march-4-2021/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img  alt="" title="RSFeatured Page" data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x381.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x381.jpg" alt="" title="RSFeatured Page" /></noscript>
</figure>
<p><img loading="lazy"   alt="" width="1650" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01.jpg 1650w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-206x300.jpg 206w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-704x1024.jpg 704w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-768x1117.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-1056x1536.jpg 1056w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-1408x2048.jpg 1408w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01.jpg" data-sizes="(max-width: 1650px) 100vw, 1650px" class="alignleft size-full wp-image-36987 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36987" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01.jpg" alt="" width="1650" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01.jpg 1650w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-206x300.jpg 206w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-704x1024.jpg 704w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-768x1117.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-1056x1536.jpg 1056w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage01-1408x2048.jpg 1408w" sizes="(max-width: 1650px) 100vw, 1650px" /></noscript> <img loading="lazy"   alt="" width="1599" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02.jpg 1599w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-200x300.jpg 200w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-682x1024.jpg 682w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-768x1153.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-1023x1536.jpg 1023w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-1364x2048.jpg 1364w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02.jpg" data-sizes="(max-width: 1599px) 100vw, 1599px" class="alignleft size-full wp-image-36988 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36988" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02.jpg" alt="" width="1599" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02.jpg 1599w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-200x300.jpg 200w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-682x1024.jpg 682w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-768x1153.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-1023x1536.jpg 1023w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage02-1364x2048.jpg 1364w" sizes="(max-width: 1599px) 100vw, 1599px" /></noscript> <img loading="lazy"   alt="" width="1610" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03.jpg 1610w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-687x1024.jpg 687w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-768x1145.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-1030x1536.jpg 1030w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-1374x2048.jpg 1374w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03.jpg" data-sizes="(max-width: 1610px) 100vw, 1610px" class="alignleft size-full wp-image-36989 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36989" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03.jpg" alt="" width="1610" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03.jpg 1610w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-687x1024.jpg 687w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-768x1145.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-1030x1536.jpg 1030w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage03-1374x2048.jpg 1374w" sizes="(max-width: 1610px) 100vw, 1610px" /></noscript> <img loading="lazy"   alt="" width="1608" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04.jpg 1608w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-686x1024.jpg 686w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-768x1146.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-1029x1536.jpg 1029w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-1372x2048.jpg 1372w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04.jpg" data-sizes="(max-width: 1608px) 100vw, 1608px" class="alignleft size-full wp-image-36990 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36990" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04.jpg" alt="" width="1608" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04.jpg 1608w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-686x1024.jpg 686w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-768x1146.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-1029x1536.jpg 1029w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage04-1372x2048.jpg 1372w" sizes="(max-width: 1608px) 100vw, 1608px" /></noscript> <img loading="lazy"   alt="" width="1646" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05.jpg 1646w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-206x300.jpg 206w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-702x1024.jpg 702w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-768x1120.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-1053x1536.jpg 1053w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-1405x2048.jpg 1405w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05.jpg" data-sizes="(max-width: 1646px) 100vw, 1646px" class="alignleft size-full wp-image-36991 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36991" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05.jpg" alt="" width="1646" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05.jpg 1646w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-206x300.jpg 206w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-702x1024.jpg 702w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-768x1120.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-1053x1536.jpg 1053w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage05-1405x2048.jpg 1405w" sizes="(max-width: 1646px) 100vw, 1646px" /></noscript> <img loading="lazy"   alt="" width="1622" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06.jpg 1622w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-692x1024.jpg 692w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-768x1136.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-1038x1536.jpg 1038w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-1384x2048.jpg 1384w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06.jpg" data-sizes="(max-width: 1622px) 100vw, 1622px" class="alignleft size-full wp-image-36992 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36992" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06.jpg" alt="" width="1622" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06.jpg 1622w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-692x1024.jpg 692w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-768x1136.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-1038x1536.jpg 1038w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage06-1384x2048.jpg 1384w" sizes="(max-width: 1622px) 100vw, 1622px" /></noscript> <img loading="lazy"   alt="" width="1645" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07.jpg 1645w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-206x300.jpg 206w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-702x1024.jpg 702w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-768x1120.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-1053x1536.jpg 1053w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-1404x2048.jpg 1404w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07.jpg" data-sizes="(max-width: 1645px) 100vw, 1645px" class="alignleft size-full wp-image-36993 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36993" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07.jpg" alt="" width="1645" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07.jpg 1645w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-206x300.jpg 206w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-702x1024.jpg 702w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-768x1120.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-1053x1536.jpg 1053w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage07-1404x2048.jpg 1404w" sizes="(max-width: 1645px) 100vw, 1645px" /></noscript> <img loading="lazy"   alt="" width="1586" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08.jpg 1586w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-198x300.jpg 198w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-677x1024.jpg 677w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-768x1162.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-1015x1536.jpg 1015w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-1353x2048.jpg 1353w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08.jpg" data-sizes="(max-width: 1586px) 100vw, 1586px" class="alignleft size-full wp-image-36994 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36994" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08.jpg" alt="" width="1586" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08.jpg 1586w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-198x300.jpg 198w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-677x1024.jpg 677w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-768x1162.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-1015x1536.jpg 1015w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage08-1353x2048.jpg 1353w" sizes="(max-width: 1586px) 100vw, 1586px" /></noscript> <img loading="lazy"   alt="" width="1611" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09.jpg 1611w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-687x1024.jpg 687w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-768x1144.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-1031x1536.jpg 1031w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-1375x2048.jpg 1375w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09.jpg" data-sizes="(max-width: 1611px) 100vw, 1611px" class="alignleft size-full wp-image-36995 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36995" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09.jpg" alt="" width="1611" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09.jpg 1611w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-687x1024.jpg 687w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-768x1144.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-1031x1536.jpg 1031w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage09-1375x2048.jpg 1375w" sizes="(max-width: 1611px) 100vw, 1611px" /></noscript> <img loading="lazy"   alt="" width="1655" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10.jpg 1655w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-207x300.jpg 207w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-706x1024.jpg 706w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-768x1114.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-1059x1536.jpg 1059w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-1412x2048.jpg 1412w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10.jpg" data-sizes="(max-width: 1655px) 100vw, 1655px" class="alignleft size-full wp-image-36996 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36996" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10.jpg" alt="" width="1655" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10.jpg 1655w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-207x300.jpg 207w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-706x1024.jpg 706w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-768x1114.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-1059x1536.jpg 1059w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage10-1412x2048.jpg 1412w" sizes="(max-width: 1655px) 100vw, 1655px" /></noscript> <img loading="lazy"   alt="" width="1621" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11.jpg 1621w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-692x1024.jpg 692w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-768x1137.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-1037x1536.jpg 1037w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-1383x2048.jpg 1383w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11.jpg" data-sizes="(max-width: 1621px) 100vw, 1621px" class="alignleft size-full wp-image-36997 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36997" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11.jpg" alt="" width="1621" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11.jpg 1621w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-203x300.jpg 203w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-692x1024.jpg 692w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-768x1137.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-1037x1536.jpg 1037w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage11-1383x2048.jpg 1383w" sizes="(max-width: 1621px) 100vw, 1621px" /></noscript> <img loading="lazy"   alt="" width="1635" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12.jpg 1635w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-204x300.jpg 204w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-698x1024.jpg 698w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-768x1127.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-1046x1536.jpg 1046w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-1395x2048.jpg 1395w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12.jpg" data-sizes="(max-width: 1635px) 100vw, 1635px" class="alignleft size-full wp-image-36998 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36998" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12.jpg" alt="" width="1635" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12.jpg 1635w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-204x300.jpg 204w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-698x1024.jpg 698w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-768x1127.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-1046x1536.jpg 1046w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage12-1395x2048.jpg 1395w" sizes="(max-width: 1635px) 100vw, 1635px" /></noscript> <img loading="lazy"   alt="" width="1580" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13.jpg 1580w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-198x300.jpg 198w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-674x1024.jpg 674w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-768x1167.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-1011x1536.jpg 1011w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-1348x2048.jpg 1348w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13.jpg" data-sizes="(max-width: 1580px) 100vw, 1580px" class="alignleft size-full wp-image-36999 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-36999" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13.jpg" alt="" width="1580" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13.jpg 1580w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-198x300.jpg 198w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-674x1024.jpg 674w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-768x1167.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-1011x1536.jpg 1011w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage13-1348x2048.jpg 1348w" sizes="(max-width: 1580px) 100vw, 1580px" /></noscript> <img loading="lazy"   alt="" width="1630" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14.jpg 1630w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-204x300.jpg 204w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-695x1024.jpg 695w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-768x1131.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-1043x1536.jpg 1043w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-1391x2048.jpg 1391w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14.jpg" data-sizes="(max-width: 1630px) 100vw, 1630px" class="alignleft size-full wp-image-37000 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-37000" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14.jpg" alt="" width="1630" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14.jpg 1630w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-204x300.jpg 204w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-695x1024.jpg 695w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-768x1131.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-1043x1536.jpg 1043w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage14-1391x2048.jpg 1391w" sizes="(max-width: 1630px) 100vw, 1630px" /></noscript> <img loading="lazy"   alt="" width="1609" height="2400" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15.jpg 1609w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-687x1024.jpg 687w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-768x1146.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-1030x1536.jpg 1030w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-1373x2048.jpg 1373w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15.jpg" data-sizes="(max-width: 1609px) 100vw, 1609px" class="alignleft size-full wp-image-37001 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-37001" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15.jpg" alt="" width="1609" height="2400" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15.jpg 1609w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-201x300.jpg 201w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-687x1024.jpg 687w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-768x1146.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-1030x1536.jpg 1030w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage15-1373x2048.jpg 1373w" sizes="(max-width: 1609px) 100vw, 1609px" /></noscript> <img loading="lazy"   alt="" width="1572" height="2399" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16.jpg 1572w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-197x300.jpg 197w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-671x1024.jpg 671w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-768x1172.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-1006x1536.jpg 1006w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-1342x2048.jpg 1342w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16.jpg" data-sizes="(max-width: 1572px) 100vw, 1572px" class="alignleft size-full wp-image-37002 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignleft size-full wp-image-37002" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16.jpg" alt="" width="1572" height="2399" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16.jpg 1572w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-197x300.jpg 197w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-671x1024.jpg 671w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-768x1172.jpg 768w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-1006x1536.jpg 1006w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/03/rspage16-1342x2048.jpg 1342w" sizes="(max-width: 1572px) 100vw, 1572px" /></noscript></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://rockfordsquire.com/2021/03/17/the-rockford-squire-thursday-march-4-2021/" data-a2a-title="The Rockford Squire – Thursday, March 4, 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Frockfordsquire.com%2F2021%2F03%2F17%2Fthe-rockford-squire-thursday-march-4-2021%2F&amp;linkname=The%20Rockford%20Squire%20%E2%80%93%20Thursday%2C%20March%204%2C%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Frockfordsquire.com%2F2021%2F03%2F17%2Fthe-rockford-squire-thursday-march-4-2021%2F&amp;linkname=The%20Rockford%20Squire%20%E2%80%93%20Thursday%2C%20March%204%2C%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Frockfordsquire.com%2F2021%2F03%2F17%2Fthe-rockford-squire-thursday-march-4-2021%2F&amp;linkname=The%20Rockford%20Squire%20%E2%80%93%20Thursday%2C%20March%204%2C%202021" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rockfordsquire.com/2021/02/25/the-rockford-squire-february-25-2021/" rel="prev"><img width="80" height="60"   alt="" loading="lazy" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x509.jpg 678w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-326x245.jpg 326w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" loading="lazy" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x509.jpg 678w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-326x245.jpg 326w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x509.jpg 678w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><span>Previous</span><p>The Rockford Squire &#8211; February 25, 2021</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://rockfordsquire.com/2021/03/18/the-rockford-squire-thursday-march112021/" rel="next"><img width="80" height="60"   alt="" loading="lazy" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x509.jpg 678w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-326x245.jpg 326w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60"   alt="" loading="lazy" data-srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x509.jpg 678w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-326x245.jpg 326w"  data-src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="60" src="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-80x60.jpg 80w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-678x509.jpg 678w, https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/uploads/2021/01/RSFeatured-Page-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><span>Next</span><p>The Rockford Squire &#8211; Thursday, March11,2021</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://rockfordsquire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="categories-368954786" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search By Category</span></h4><form action="http://rockfordsquire.com" method="get"><label class="screen-reader-text" for="cat">Search By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11296">Advertorials</option>
	<option class="level-0" value="9902">Animal Photos</option>
	<option class="level-0" value="3">Announcements</option>
	<option class="level-0" value="4379">Arts &amp; Entertainment</option>
	<option class="level-0" value="12181">Church Message</option>
	<option class="level-0" value="10323">City Council</option>
	<option class="level-0" value="880">Community Services</option>
	<option class="level-0" value="12101">Downtown Rockford</option>
	<option class="level-0" value="567">Education</option>
	<option class="level-0" value="10636">Event Schedules</option>
	<option class="level-0" value="10">Faith Message</option>
	<option class="level-0" value="10917">Food and Beverages</option>
	<option class="level-0" value="9843">Health</option>
	<option class="level-0" value="9872">Historical Society</option>
	<option class="level-0" value="9803">Lawn &amp; Garden</option>
	<option class="level-0" value="9800">Letters to the Editor</option>
	<option class="level-0" value="11297">Local Business</option>
	<option class="level-0" value="9997">Man On The Street</option>
	<option class="level-0" value="9801">Memorials</option>
	<option class="level-0" value="10522">Michigan DNR</option>
	<option class="level-0" value="2056">Military</option>
	<option class="level-0" value="9767">Nature Niche</option>
	<option class="level-0" value="9903">Nature/Animals</option>
	<option class="level-0" value="926">News</option>
	<option class="level-0" value="9802">Obituaries</option>
	<option class="level-0" value="9926">Political</option>
	<option class="level-0" value="10422">Reader Photos</option>
	<option class="level-0" value="10495">Rockford Chamber of Commerce</option>
	<option class="level-0" value="12104">Rockford SusCom</option>
	<option class="level-0" value="23">School Beat</option>
	<option class="level-0" value="25">Sports</option>
	<option class="level-0" value="10037">Squire Visits</option>
	<option class="level-0" value="10041">Summertime</option>
	<option class="level-0" value="26">Tax Attic</option>
	<option class="level-0" value="12055">Thad Talks</option>
	<option class="level-0" value="10290">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10709">Weekly Editorial Column</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-382738227" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive - Side Bar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8619157266747976"
     data-ad-slot="4618139500"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="tribe-events-list-widget-2" class="mh-widget tribe-events-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Community Events</span></h4>	<p>There are no upcoming events at this time.</p>
</div><div id="linkcat-144" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Community of Rockford</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rockford.mi.us" rel="contact co-resident" target="_blank">City of Rockford</a></li>
<li><a href="http://www.kdl.org/branches/13" rel="contact co-resident" target="_blank">Krause Memorial Library</a></li>
<li><a href="http://www.michigan.gov/msp/0,1607,7-123-1584_3472_4732---,00.html" rel="contact co-resident" target="_blank">Michigan State Police</a></li>
<li><a href="http://www.rockfordmichamber.com" rel="contact co-resident" target="_blank">Rockford Chamber of Commerce</a></li>
<li><a href="http://rockford.mi.us/pages/fire.html" rel="contact co-resident" target="_blank">Rockford Fire Department</a></li>
<li><a href="http://rockford.mi.us/pages/police.html" rel="contact co-resident" target="_blank">Rockford Police Department</a></li>
<li><a href="http://www.rockfordschools.org/" rel="contact co-resident" target="_blank">Rockford Public Schools</a></li>
<li><a href="http://rockfordmirotary.com" rel="contact co-resident" target="_blank">Rockford Rotary</a></li>

	</ul>
</div>
<div id="linkcat-572" class="mh-widget widget_links"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Neighbors</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.algomatwp.org" rel="contact neighbor" target="_blank">Algoma Township</a></li>
<li><a href="http://www.cannontwp.org" rel="contact neighbor" target="_blank">Cannon Township</a></li>
<li><a href="http://www.cityofcedarsprings.org" rel="contact neighbor" target="_blank">City of Cedar Springs</a></li>
<li><a href="http://www.grand-rapids.mi.us" rel="contact neighbor" target="_blank">City of Grand Rapids</a></li>
<li><a href="http://www.ci.greenville.mi.us/" rel="contact neighbor" target="_blank">City of Greenville</a></li>
<li><a href="http://www.courtlandtwp.org" rel="contact neighbor" target="_blank">Courtland Township</a></li>
<li><a href="http://www.grattantownship.org/" rel="contact neighbor" target="_blank">Grattan Township</a></li>
<li><a href="http://www.accesskent.com/" rel="contact neighbor" target="_blank">Kent County</a></li>
<li><a href="http://www.plainfieldchartertwp.org/" rel="contact neighbor" target="_blank">Plainfield Township</a></li>
<li><a href="http://www.sparta-township.com" rel="contact neighbor" target="_blank">Sparta Township</a></li>
<li><a href="http://www.michigan.gov" rel="contact neighbor" target="_blank">State of Michigan</a></li>
<li><a href="http://www.cityofcedarsprings.org" rel="neighbor" target="_blank">Village of Cedar Springs</a></li>
<li><a href="http://www.spartami.org" rel="contact neighbor" target="_blank">Village of Sparta</a></li>

	</ul>
</div>
<div id="text-382738225" class="mh-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Squire Site Sidebar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8619157266747976"
     data-ad-slot="2899902184"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<div id="aioseo-admin"></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-NZZHC5X" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.3.1&#038;time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.3.1&#038;time=1616076473' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.3.1&#038;time=1616076473' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=3.0.0&#038;time=1616076473' id='js-cookie-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=2.1.0&#038;time=1616076473' id='js-iframe-tracker-js'></script>
<script type='text/javascript' id='aicp-js-extra'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"http:\/\/rockfordsquire.com\/wp-admin\/admin-ajax.php","nonce":"aeddb5e7b4","ip":"54.162.136.249","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0&#038;time=1616076473' id='aicp-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2&#038;time=1616076473' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/p06.733.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7&#038;time=1616076473' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb021.shr.prod.phx3.secureserver.net'},{'xid':'42504371'},{'wp':'5.7'},{'php':'7.2.25'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'mh-magazine-lite'},{'nextgen':'0'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>